Resolved
Normal operation has resumed for our survey collection services, and this incident is now classified as resolved
Monitoring
We are aware of an issue with our survey collection services, whereby a small number of respondents may have experienced degraded performance since approximately 5pm BST. The issue has been identified and resolved, and we will continue to monitor to ensure full operational performance.