Resolved
The issue has been resolved.
Monitoring
We are monitoring the change to ensure service stability.
Identified
We have identified an intermittent but ongoing issue with one of our core services, causing occasional errors across various parts of the Walr platform. These errors are transient and retries are succeeding, but some customers may experience disruption. We are actively working on a permanent fix.