Resolved
We are now confident that the earlier internet issues continue to show no impact to the platform or our customers, and this precautionary update is now resolved.
Monitoring
No impact on the Walr Services. Our team is actively monitoring the situation and will provide an update if anything changes.
Identified
We're aware of the wider disruption currently affecting services across the internet. At this time, Walr services are operating normally and there is no impact to our platform. Our team is actively monitoring the situation and will provide an update if anything changes.