An infrastructure change regarding cobfiguration made the analysis api unavailable for about 40 minutes. When identified, a revert was put in place, along with a fix to make sure this specific issue does not happen again. Monitoring for the next few hours has proven the services to be healthy once again.
Resolved
An infrastructure change regarding cobfiguration made the analysis api unavailable for about 40 minutes. When identified, a revert was put in place, along with a fix to make sure this specific issue does not happen again. Monitoring for the next few hours has proven the services to be healthy once again.
Identified
The issue has been identified and the team are working on a fix. We will provide an update within the next 15 minutes.
Investigating
Analysis is currently unavailable. The team is investigating and working to restore service ASAP.