Resolved
Pinboard is working as normal.
Monitoring
Issues with our pinboard API have now been resolved, and we will move into a period of 1 hour of hypercare to ensure this service continues to function as normal.
Investigating
Our analysis pinboards are currently showing 'project not found' for both existing pinboards, and when creating new pinboards. We have identified the issue and are working on a resolution now. We expect operation to resume in ~10 minutes, and then will move into hypercare mode to ensure functionality is fully stable