Resolved
The issue affecting Demand services has been resolved. We apologize for any inconvenience caused. A full post-incident review will be conducted.
Monitoring
We have resolved the issue, and are seeing error rates drop on the Demand API
We'll continue to monitor this API, and the dependent services to confirm regular functionality is back
Identified
We have noticed an increase in the rate of 500s for the Demand API - we are resolving the incident currently, and expect a resolution shortly
Until then, suppliers may be unable to access batches via the Demand API