Resolved
The issue has been resolved.
Monitoring
The issue has been resolved and we are monitoring the system to ensure no further problems with the export functionality. All exports previously triggered should now be complete.
Investigating
We are experiencing an outage with our survey export functionality. We are currently investigating and will have an update within the next 30 minutes.