Resolved
The issue is now resolved.
Monitoring
A solution has been released, we're now monitoring if the issue reoccurs. Please let us know if you're still experiencing similar issues.
Identified
The issue has been identified and a solution is on its way.
Investigating
We are seeing intermittent answer validation errors on questions, whereby the survey is forcing a missing answer check on questions, even when the question has been answered. We are looking into this as a priority and will provide updates.